Sequencer Update Fails
I tried to update my Komplex to 2.3 from 1.3. MIDI update over sysex worked fine, as did sequencer updates for A, B, and D, but sequencer C fails every time. There is not indication during the firmware update process that the update has failed, so during my first attempt I simply moved onto sequencer D which worked fine. 

When out of the boot loader mode sequencer C cannot be played; both start and stop are unlit. Lights on the individual steps for sequencer C are lit, but don't blink. Attempts to check the firmware version for sequencer C fail as well, but work for the other. 

When attempting to re-do the firmware update everything appears to progress as normal, but there is no two-blink confirmation at the end, and when rebooting sequencer C remains not operational. Just for kicks I tried flashing the firmware for A, B, and D onto C to see if anything would work, but none would take. 

When the pandemic first hit I was talking with Christian from Koma Elektronik over email, and his suggestion was to get my hands on an AVR programmer and try flashing the firmware directly on the chip, but then our studio had to close, we moved cities, and by the time we reopened and I finally was able to return to the problem it has been two years. 

So now I have an AVRISP mkII and am keen to get this piece of gear operational, but understandably the folks at Koma Elektronik are unable to provide support for things out of warranty. Does anyone here know how to do this direct flashing procedure?

Users browsing this thread: 1 Guest(s)